Jump to content
MUX Global Community
BeL4eNaK

Can't run the game? Look Here!

Recommended Posts

HI
I have the same problem there's no server to choose. Mouse is working fine, i can move it ant click, but no buttons there. I removed antivirus and installed the game again but it did not help. Please help...

Share this post


Link to post
Share on other sites
1 hour ago, plastek666 said:

HI
I have the same problem there's no server to choose. Mouse is working fine, i can move it ant click, but no buttons there. I removed antivirus and installed the game again but it did not help. Please help...

 

Did you turn of the firewall? 

Share this post


Link to post
Share on other sites

So I have disabled all about uninstalled the antivirus but it did not help. Next game turns but there's no server to choose. Net framework also have installed.

Share this post


Link to post
Share on other sites

data\world74\encterrain74.obj file corrupted. This what it say. can u fix this problem for me plssss. i need to be in cs today.

Share this post


Link to post
Share on other sites
17 minutes ago, post said:

data\world74\encterrain74.obj file corrupted. This what it say. can u fix this problem for me plssss. i need to be in cs today.

Try to reinstall game. Better, if you will download installation again to

Share this post


Link to post
Share on other sites
1 minute ago, post said:

i did 3 times today already.

it's looks like some game file dissapeared. Your antivirus and firewall were turned off while installing and downloading?

Share this post


Link to post
Share on other sites

hell yea. i can play now. but i have to keep antivirus off from now??? or i can tuen on after??
 

Share this post


Link to post
Share on other sites
9 minutes ago, post said:

hell yea. i can play now. but i have to keep antivirus off from now??? or i can tuen on after??
 

hm... I don't use any antivirus at all, you can try to turn on, but if MU stop working you have to do it all again)))

Share this post


Link to post
Share on other sites

Hi. I just downloaded MUX Global, but I just cant start it. I click on 'Play' then nothing happens. I have already downloaded the latest version of NET Framework, still no improvement. 

I already tried contacting on skype, but no1 answers

 

 

*Edit: I already put it into exceptions of my antivirus

mu.png

mu2.png

Edited by flass

Share this post


Link to post
Share on other sites
1 hour ago, Arthes said:

Hi please help me when i start launcher says |   could fetch valid vp profile  and closing mu window

could you please show screenshot?

Share this post


Link to post
Share on other sites
1 hour ago, Arthes said:

Hi please help me when i start launcher says |   could fetch valid vp profile  and closing mu window

 

Try to turn off in launcher settings: fog, glow and antialiasing 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×